From The Vault - Fallout Wiki
Jump to: navigation, search
This talk page is only for discussing improvements to the page "Grayditch".
It is not the place for general discussion or sharing stories about the topic of this article. Please use the forums for these purposes.

Are the Ghoul Wastelanders in the nearby outpost meant to be hostile? They are to me, and if it's supposed to be that way, we may wish to note it.Sinujutsu 04:53, 29 March 2009 (UTC)

Yes, it's mentioned on Ghoul Outpost. 17:54, November 18, 2009 (UTC)

I think this Another survivor of Grayditch can be found in Arefu. He is left of the bridge and after the 1st time you talk to him he just answer in panic about the fire ants attack. may be a random encouter. I got the same near Tenpenny Tower Hurtzbad 10:23, 9 December 2008 (UTC)

I've had problems in the ps3 version, my game seems to freeze randomly, have to restart it to fix it so I can keep playing, but it'll freeze next time you go there again --Kyprioth 05:02, 15 December 2008 (UTC)

What's that about bobblehead: Charisma being west of Grayditch? That one is in Vault 108..-- 21:28, 1 February 2009 (UTC)

On one of my playthrough's I was approched by a random Wastelander screaming about Grayditch burning, but I was at the top of the map near a Sat-Com Array in that Shack with the Shishkabab Schematics.
Before this I had not started the Those! quest and was evil so told Brian to 'Go away' Spellunker 10:47, 1 July 2009 (UTC)

Controls Bug

I was playing in Greyditch and unlocked the "Recently Built Shack". I entered and picked up the code for the computer, and then unlocked the computer. I then reverted the save because I wanted to hack it instead. After I hacked the computer and got all of the information I exited out. After I exited I could not turn. I could move around and do everything else except for turning. I went to the map screen and I was able to move the pointer around so it is not my controller. I reverted to a save I had made an hour worth of gameplay before and I was able to look around, but my auto save in entering the building still can't. I am playing on the 360 and haven't completed "Those!" yet. If someone could give feedback or help me with this it would be appreciated. -- 01:36, 9 August 2009 (UTC)

I have had this in the past, have you tried fast traveling somewhere? I think that's how I fixed it. Spellunker 10:38, 10 August 2009 (UTC)

Skill book in abandoned house

Are we sure about the Guns n Bullets? I've not found it in there on two different playthroughs. The crate is on the floor next to the bookshelf, not *on* the bookshelf and there is no magazine in it or anywhere else in the house. I thought it was just a glitch the first time but it's done it again now on a new character. PC GotY version. 22:35, May 21, 2010 (UTC)

Nevermind. There are two abandoned houses in Grayditch and I was searching the wrong one. 10:30, May 22, 2010 (UTC)


I got my Grayditcher badge from editing this page :D The Milkman 07:19, September 13, 2011 (UTC)

Yay. So funny.